FAQs - ViewletCam 1.7

System Specifications

What operating systems are compatible with ViewletCam?

ViewletCam is available for Windows and is supported on the following operating systems:  Windows 98/98SE/2000/XP

What are the minimum system requirements needed to run ViewletCam?

The minimum system requirements to run ViewletCam are:
  • Windows 98/98SE/2000/XP
  • Pentium I - 100Mhz (PII - 450 recommended)
  • 16 MB RAM (64MB recommended)
  • Video Card capable of supporting DirectX control version 3.0 (or later)
  • Windows compatible sound card and microphone
  • 20 MB free hard disk space (minimum)

Does ViewletCam require any additional plugins?

No, once you install ViewletCam, you have everything you need to run the software. In order to view the exported Flash Viewlets, you (or the viewer) will need:

  • Browser with Flash plugin 7.0 or later
  • Pentium I – 100Mhz
  • 16 MB RAM

Where do I get ViewletCam?

You can download the trial version of ViewletCam from our web site.

Where can I get additional help for using ViewletCam?

Please go to the Help section of our site for additional self-help options for all of our products.  You can also take advantage of our Training services.  Finally, if you cannot find the answers you seek, please feel free to Contact Us with any questions or concerns you may have.